Overview:
The user answers the mandatory survey questions, but the question response is not sent back to Online CRM after the Sync.
Root Cause:
It may be a data issue.
If the answer choices include bad data with extra spaces, the XML cannot be synced back to Online CRM successfully.
Solution:
The Survey Administrator needs to check the data accuracy before deploying and publish the Survey to users.
Related Documentation:
CRM Help Documentation: N/A
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