Overview:
An Account does not get a Territory assigned when Push to CRM is run. An assignment exists and the assignment rule is correct.
Root Cause:
The Account Territory Assignment is not pushed to CRM if using Account inactive values and the following are true:
- Account detail page in Align contains a field called Customer Master Status
- The value of this field matches one of the values in the Account Status Inactive Values field from Align Settings.
- The Import Inactive Assignments flag is set to No under the Account Settings section of the Align Settings page.
Solution:
Resolution #1: Change the Account's Customer Master Status to a value that does not exist in the Account Status Inactive Values field. Access the Account Customer Master Status field location by using these steps:
- Click the Entities tab.
- Select Accounts.
- Search for the Account.
- Select the needed Account.
Resolution #2: Set the Import Inactive Assignments flag to Yes. Access the Import Inactive Assignments flag location. by using these steps:
- Click the Align Admin tab.
- Click Align Settings.
- Scroll down to the Account Settings section.
Related Documentation:
Align Help Documentation: Account Inactive Values
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