Overview:
A group call is created. If the user completes the Duration field (first) of the parent Call and then selects attendees, the Duration is copied to the child Calls. But, the Duration is not copied to the child Call if the user selects Attendees at first.
Root Cause:
The Duration field is copied to the child Call only if it is added to parent call before selecting attendees since it copies on the initial creation of the child Call. But, if the child Calls are already created by selecting attendees first and the user edits the duration of parent Call again, it does not get copied.
Solution:
This is expected behavior. The user needs to fill in the duration of parent Call first in order to copy it to child Calls.
Related Documentation:
CRM Help Documentation: N/A