Overview:
The .png or .jpg type images do not work for online MyInsights Reports in Veeva CRM.
Root Cause:
The online MyInsights Reports can only use resources such as images with a specific folder name in the related attachment file. The supported folder names are the following:
- ./img/
- ./image/
- ./images/
- ./shared/
- ./html/
Solution:
The folder name in the related attachment file needs to be changed to one of the supported folder names.
Related Documentation:
CRM Help Documentation: MyInsights Library