Overview:
All configurations are sufficient, however, the Call Cycles button is not appearing in My Schedule on iPad.
Root Cause:
In the user's Preferences record, the Disable Call Cycle View field is enabled (checked).
Solution:
In order to resolve this issue, do the following:
- Go to the user's Preferences record.
- Uncheck the Disable Call Cycle View.
- Clear Cache.
- Perform a Sync.
Related Documentation:
CRM Help Documentation:
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