Overview:
A user finds that some Network Managed Addresses (NAI) cannot sync down to CRM by the CRM-Network bridge that is running. Network Address Inheritance is enabled.
Root Cause:
One possible reason is that there is a misconfiguration on the Network and CRM Org for the Network Address Inheritance option.
Network Address Inheritance requires that in both CRM and Network, that the Network Address Inheritance setting is enabled. Set the following Network Setting to 1 in CRM.
Support Network Address Inheritance
The controlling or controlled address fields need to be populated and work with Network. This can be partially achieved by setting up a field mapping configuration. In CRM, controlling_address_vod and controlled_address_vod on the Address object are used in CRM Address Inheritance.
Solution:
Check that NAI settings are correctly set in both Network and CRM.
If it is not enabled on the CRM side (Support Network Address Inheritance), the user should either enable the Support Network Address Inheritance feature within CRM or remove the mappings for the sync field.
Related Documentation:
- CRM Help Documentation: Address Inheritance Support
- Network Help Documentation: Address inheritance