Overview:
More than four fields are added to the Attendees related list of the Event page layout and all are correctly displayed online:
However, the same page only displays four columns on the iPad client:
Root Cause:
If the Signature Datetime field is added to the related list, the number of available columns is reduced to four: the device displays the first three fields, plus the Signature Datetime field.
Solution:
There are two options to make a specific field visible on the Attendee related list:
- Place the field among the first three fields before the Signature Datetime field
- Remove the Signature Datetime field from the page layout. This way, the limit is not applied to the related list.
Related Documentation:
CRM Help Documentation: Attendees
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.