Overview:
Cannot drag a Call to another date or time in My Schedule, because the following error occurs:
Call2_vod__c: bad field names on insert/update call: Call_Datetime_vod__c.
Root Cause:
The Call_Datetime_vod__c Field Level Security (FLS) is missing on the Call2_vod__c object.
Solution:
In order to resolve the error, add FLS to the Call_Datetime_vod__c field on the Call2_vod__c object.
Related Documentation:
CRM Help Documentation: Creating Calls
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.