Overview:
When attempting to create and save a new Checklist from the Page Layout of a Quality Event Record, the user gets a Server Error.
Root Cause:
Currently, when creating Checklists from the Page Layout on a Quality Event Record, the user may encounter a Server Error when saving.
Solution:
To properly create a Checklist in Vault through the UI, the user should navigate to the action menu of the Record and click on Start Checklist.
Note: This is a known issue and there are plans to address this in the future.
Related Documentation:
Vault Checklist Documentation: Configuring Checklists (Quality, QualityOne)
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.