Overview:
An error occurs when clicking the New button in the My Accounts tab when Network Account Search is configured: No Session ID.
Root Cause:
The user is not assigned to a Territory.
As part of the process of creating a new Account (or even a Data Change Request (DCR) for an Account), a list of the user Territories appears so that a Territory can be set. Without at least one Territory, the user is not able to view the Account even if an Account is created.
Solution:
Assign the user to a Territory which is done by an Administrator.
- View Setup and Configuration
- Manage Territories
- From the Territory Model hierarchy, open the Territory in which to assign users.
- On the Territory Detail page, in the Assigned Users related list, click Manage Users.
- On the Assign Users page, select or search for the user to add.
- Click Save.
Related Documentation:
CRM Help Documentation:
Salesforce: Assign Users to Territories
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