Overview:
A user is trying to create an Engage Meeting Online from a Call and is not able to click on the Start button to start the meeting.
Root Cause:
When creating an Engage Meeting from a call in the online interface, it is required that the meeting be scheduled before additional Remote Meeting controls are displayed.
Solution:
Click the Schedule button at the top of the Call Report, to indicate a Call is an Engage Meeting, and additional Remote Meeting controls, including the Start button, will display for use.
Related Documentation:
CRM Help Documentation: Scheduling and Starting an Engage Meeting