Overview:
The disclaimer is not visible on the Call Reporting signature page after configuring country-specific sign-in sheet disclaimer.
Root Cause:
Signature Page records override the DISCLAIMER Veeva Messages. Once a user has access to Signature_Page_vod and any other page is set up, such as Events or Orders, the Call signature pages need to be set up.
Solution:
Create a Signature Page record for Call Signature pages that are being used:
- Call Sample
- Call Detail
- Call Acknowledgement
If the Signature Page tab does not exist, create it by going to Setup -> Create -> Tab -> Click New -> Create the tab for Signature Page object.
From there, to create a Signature Page, go to the Signature Page tab -> Click New -> Create a Signature Page for Disclaimer record type then click Save.
Related Documentation:
CRM Help Documentation: Country-specific Sign-In Sheet Disclaimer
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