Overview:
Recurring Inventory Monitoring Call Objective does not display using the iRep homepage widget even if it is downloaded to the iRep database.
Root Cause:
It is working as designed.
Solution:
Recurring Call Objectives are not displayed by the home page widget.
Related Documentation:
CRM Help Documentation: N/A
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.