Overview:
The user is not able to view some user actions on a document in Vault.
Root Cause:
There is a field that is used to evaluate a condition for the affected user action. The user is not able to see this field on the affected document.
Solution:
The solution is to modify the Field Level Security on the affected field so that the user is able to see this field on the document.
Related Documentation:
- Vault Lifecycle Documentation: Defining User Actions for Document States
- Vault Field Documentation: Configuring Field-Level Security on Documents
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.