Overview:
After performing a state change action on a Multichannel Slide in Vault, an error occurs: Error: This feature is locked and requires a Multichannel application license
Root Cause:
The CLM and/or Engage integration features are not enabled in the affected Vault.
Solution:
The solution is to log a ticket with Veeva Product Support to have the CLM and/or Engage integration features enabled in the affected Vault.
Related Documentation:
Vault Help Documentation: N/A