Overview:
A Health Care Provider (HCP) receives an Access Denied error when trying to open an Engage for Portals presentation from an Approved Email.
Root Cause:
The Engage_Document_Id_vod__c field on the related Approved_Document_vod__c object record is not populated. Or, the record is incorrectly populated.
Solution:
To correct the problem, do the following:
- Be sure that the Approved Email integration user has read and edit access to Approved_Document_vod__c.Engage_Document_Id_vod__c.
- Check that the field mapping in the Approved Email Administration console is up-to-date.
If access is missing, do the following:
- Provide Edit Field Level Security (FLS) to the integration user.
- Clear the cache.
- Refresh the field mapping in the Approved Email Administration console under Vault Login Credential Management.
- Run the CRM-Vault integration by clicking on Incremental Refresh or Force Full Refresh.
Related Documentation:
CRM Help Documentation: Uploading Content via CLM Vault Integration
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