Overview:
Why are users not able to drop more than eight (8) samples on a Call in Veeva CRM for iPad?
Root Cause:
The iPad Maximum Samples setting in the Veeva Custom Settings determines the maximum number of samples that can be dropped on a Call. The Out-of-the-Box value for iPad Maximum Samples is 8.
Solution:
Configure the iPad Maximum Samples Veeva Setting to the desired number of maximum samples.
Related Documentation:
CRM Help Documentation: N/A
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