Overview:
A user receives the following error when uploading content using the Vault Multichannel Loader: a POST Request failed to process: https://{vault hostname}.veevavault.com/api/v12.0/objects/binders, Cause: Text may not be null.
Root Cause:
There is at least one TAB character at the end of a value in one of the columns of the input CSV file.
Solution:
The solution is to do the following:
- Remove any extra spaces at the end of all values containing any extra spaces in the input CSV file.
- Load the content using the updated file.
This can be done using any Text Editing software or Microsoft Excel.
Related Documentation:
Vault Help Documentation: N/A