Overview:
The user can see some Event records online but cannot see them in CRM iPad.
Root Cause:
For Events Management, the list of EM_Event_vod offline is decided by the Medical_Event_vod records that are on the device.
If the org has private sharing settings on Medical_Event_vod, with no sharing rules, so the user does not have any access to the stub record as they are not the owner of the Medical_Event_vod record, those Event records will not be displayed in the list of EM_Event_vod offline.
Solution:
- Navigate to: Setup --> Administer --> Security Controls --> Sharing Settings
- Select Medical Event
- Set the sharing rules if needed
Related Documentation:
CRM Help Documentation: Events Management
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