Overview:
The Veeva CRM for iPad application crashes when the end-user taps on the Assign To User lookup on a Medical Inquiry record.
Root Cause:
The Assign_To_User_vod__c field is used to assign a new Medical Inquiry request to a specific User based on territory alignment of the Account. If the VMobile Object Configuration (VMOC) record for the AccountShare object is not Active, the application crashes.
Solution:
- As a System Administrator, go to the VMobile Object Configurations tab.
- Open the AccountShare VMOC record for the iPad platform.
- Click Edit.
- Set the Active field to TRUE.
- Click Save.
- Clear the Veeva Cache.
- Refresh the database of the CRM application on the iPad.
The default AccountShare VMOC is the following:
Related Documentation:
CRM Help Documentation: Medical Inquiries Overview
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