Overview:
The Continuous Inventory Monitoring does not work in CRM for iPad, despite the fact that the Continuous Inventory Monitoring Veeva Setting is enabled for the user.
Root Cause:
There are two common reasons that can lead to this issue:
- The zvod_Photo_Tag_vod marker field is placed on the Inventory Monitoring page layout.
- The user's profile has only Master Record type and no Record type is defined as default for the Inventory Monitoring object. When using Permission Sets, it is not possible to default a Record type.
Solution:
In order to solve the problem:
- Remove the zvod_Photo_Tag_vod field from the Inventory Monitoring page layout.
- Set a default Record type for the Inventory Monitoring object on the user's profile.
Related Documentation:
CRM Help Documentation: