Overview:
A user tries to publish a Survey, however, it remains in Publishing_vod status.
The following error appears when validating the integration user’s credentials on the Survey Administration tab:
Root Cause:
The integration user’s credentials are invalid. This user is used to write back data to the SFDC database after a Survey is published.
Solution:
Enter valid credentials for the integration user on the Survey Administration tab. To do so, follow these steps:
- As a System Administrator, go to the Survey Administration tab.
- Click Edit in the Salesforce Credentials section.
- Enter credentials for the integration user.
- Click Save.
- Click Validate credentials in the Salesforce Credentials section.
- If the credentials are valid, the following message appears:
Related Documentation:
- CRM Help Documentation: Publishing a Survey
- Article: Why Does a Survey Stay in Publishing Status in CRM Online?
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.