Overview:
A user is unable to move a multichannel presentation from one Vault to another using Vault-to-Vault Migration.
Root Cause:
The Language setting in the affected user's User Profile in the Source Vault is different than the Language setting of the target user in the Target Vault.
Solution:
The solution is to temporarily update the Language setting in the affected user's User Profile to match the value that is in the target user in the Target Vault. This allows the Vault-to-Vault Migration to complete successfully.
Related Documentation:
Vault CLM/Engage Documentation: Using Copy to Another Vault