Overview:
When updating the Parent of the Child Account in CRM offline, the user receives an error: duplicate value found: External_ID_vod__c duplicates value on record with id: (sfdc 15-digit id).
Root Cause:
The Parent Account on the Child Account object should be read-only. Reparenting of Child Accounts is not supported.
Solution:
Set the Parent Account to Read Only on the page layout of Child Accounts.
Related Documentation:
CRM Help Documentation: Account Hierarchy
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