Overview:
There are duplicate Content Type object records created in Vault.
Root Cause:
The user manually creates Content Type object records in the affected Vault.
Solution:
The Content Type object is part of the CRM Vault Metadata Sync process and the associated object records are automatically created in Vault as part of the configuration of this process in Veeva CRM.
The solution is to remove the Content Type object records that are manually created since the CRM Vault Metadata Sync process will use the object records that are created as part of this process.
Related Documentation:
CRM Help Documentation: Managing the Product Catalog between Vault and CRM