Overview:
CRM Approved Email sync failed with an error: Failed to authenticate vault, Cause:Vault is currently in Configuration Mode. Please contact your administrator for assistance.
Root Cause:
The Vault is currently in Configuration Mode. This locks non-Admin users out of a Vault in order to complete certain configurations. The integration user is a non-Admin user who cannot access Vault. This causes the issue.
Solution:
A CRM system admin can temporarily change a Vault admin user to a Vault integration user in the Approved Email Administration tab. Or, the Vault admin user can inactivate Configuration Mode in Vault according to the business.
Related Documentation:
- CRM Help Documentation: Integrating CRM and Vault for Approved Email