Overview:
The Splash Screen, which is displayed if the user is not viewing CLM content but viewing other parts of CRM, is not visible during Engage Meeting.
Root Cause:
- The end user does not have sufficient permissions to view the HTML Report record that houses the Splash Screen. Or, the record is not downloaded to the offline device.
- The compressed file which is attached to the HTML Report record is incorrectly packaged.
Solution:
- Grant the end-user the following permissions and enable the required VMOC records:
a. Read permission to the HTML_Report_vod object
b. Record Type access to Remote_Meeting_vod on the HTML_Report_vod object
c. Field Level Security (FLS) Read permission to the relevant fields on the User or User_Detail_vod objects which are intended to be displayed on the Splash Screen
d. Enable the VMobile Object Configuration (VMOC) for the HTML_Report_vod object and a second VMOC record for Attachments (refer to our guide for further details on the configuration)
- Download the sample HTML Splash Screen or adjust it based on the business requirement. Make sure that the HTML file is placed in the root folder, not in a separate folder within the compressed file.
Related Documentation:
CRM Help Documentation: