Overview:
Administrator uploads Call records to Online CRM from the Data Loader tool. An error displays in the logs: Unable_To_Add_Event. Call records are not created Online.
Root Cause:
The data to be uploaded may not be valid.
For Example:
The value in Duration_vod__c is used by Salesforce.com Events object to display Call times on My Schedule. The Duration_vod__c field accepts values in minutes. The data provided is inaccurate using a value of 2000 (more than 1 day). This value is too large. Set the Duration_vod__c with a reasonable value, such as 30 or 60 minutes could solve this issue.
Solution:
Verify whether the data to be uploaded is valid.
Related Documentation:
CRM Help Documentation: N/A