Overview:
Sent email status is always saved when the user sends an approved email using the Medical Inquiry receipt function in Veeva CRM for iRep (see: Email Receipts for Signature Transactions).
The end-user cannot send Approved Email through Medical Inquiries in Veeva CRM for iPad.
Root Cause:
One reason for this problem is that the end-user does not have read access in the User.Approved_Email_Admin_vod_c field.
Solution:
Grant read access to the User.Approved_Email_Admin_vod_c field by following the steps below:
- Navigate to: Setup --> Manage Users -> Users.
- Select the relevant profile.
- Navigate to Field-Level Security (FLS) --> User --> View.
- Navigate to: Edit --> Approved Email Admin.
- Grant the user Read access.
Related Documentation:
CRM Help Documentation: Configuring Approved Email End Users
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.