Overview:
A user creates a Document Tag, sets it to Active, but is unable to select a Document Tag from the Document Information Page. Why is this happening?
Root Cause:
This is due to the Default Security of the Tags__v Field being set to Read Only.
Solution:
To be able to select a Document Tag from the Document Information Page, do the following:
- Navigate to Admin --> Configuration --> Document Fields.
- Select the Tags__v Document Field.
- Click on the Security Override Tab.
- Select Edit and set the Default Security to Editable.
- Save changes.
Related Documentation:
Vault Document Tags Documentation: Configuring Document Tags