Overview:
The customer wants to show more values in the filter when the end-users are grouping media. The Administrator adds new fields to the CLM_Presentation_Grouping Veeva Message. The user has access to the fields, but the new values are not appearing in CRM for iPad.
Root Cause:
- There is a blank space in the Veeva Message when adding the new field.
- The comma is not in English.
Solution:
The administrator needs to modify the Veeva Message with the correct format.
- Remove any blank space.
- Check that all of the commas are in English.
- End-users need to sync CRM for iPad again.
Related Documentation:
CRM Help Documentation: Presentation Grouping