Overview:
After sending Approved Email in CRM, the email fails and an error is generated: Email address in 'From Address' is not valid.
Root Cause:
This error indicates that the Approved Document has errors that are preventing it from sending.
One reason for this error is the Approved Email token in the Email_From_Address_vod__c field on the Approved Document object is invalid.
Example,
- Correct: {{userEmailAddress}}
- Incorrect: {{UserEmailAddress}}
Solution:
Approved Email tokens are case-sensitive.
Check that the correct case is used in the following fields:
- Email_From_Address_vod__c
- Email_From_Name_vod__c
- Email_ReplyTo_Address_vod__c
- Email_ReplyTo_Name_vod__c
Using the corrected Approved Email tokens allows the Approved Email to be sent normally.
Related Documentation:
CRM Help Documentation: Approved Email Configuration Tokens
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