Overview:
HTML5 Media is working on CRM For iPad, but it is not working in CRM For Windows.
Root Cause:
Veeva is now using Microsoft Edge as the Closed Loop Marketing (CLM) rendering engine in Windows. Microsoft Edge may have a problem dealing with the HTML5 code.
Solution:
The customer needs to test whether the HTML5 code is working well on Microsoft Edge and then publish the media again.
Related Documentation:
CRM Help Documentation: N/A