Overview:
An end-user clicks on Send Email from an Event, selects a template, and is taken to the Add Recipients window. When a recipient is selected and the Add Selected button is pressed, the page is reset. The recipient selection is cleared and the Send Email window does not appear.
Root Cause:
There are invalid Approved Email tokens used in the selected Email Template.
Solution:
Tokens are case-sensitive. Verify if the tokens in the Approved Document are spelled correctly. Please find a pair of examples below.
Incorrect:
{{user.MobilePhone}}
Correct:
{{User.MobilePhone}}
Follow the steps below to resolve the issue:
- Update the Approved Document in Vault.
- Run an Incremental Sync in the Approved Email Admin console.
Related Documentation:
CRM Help Documentation: Approved Email Configuration Tokens