Overview:
The Map tab is not displayed on My Schedule page in Veeva CRM for iPad App.
Root Cause:
One reason for this issue is that All_vod is listed in the Disable Map Entry Points Veeva Setting. All_vod disables all entry points to the Map page which effectively turns off this feature.
The Map tab is enabled on the My Schedule page if:
- MySchedule_vod OR All_vod is not listed in the Disable Map Entry Points Veeva Setting
- The user has Field Level Security (FLS) to Latitude_vod__c and Longitude_vod__c fields on the Address_vod object and has permission to Address_Coordinates_vod object.
Solution:
Remove All_vod from the Disable Map Entry Points Veeva Setting. Then, the Map tab displays on the My Schedule page.
Related Documentation:
CRM Help Documentation: Enabling My Schedule Map View