Overview:
The My Plan menu is not displayed on the home page menu bar in Veeva CRM for iPad App. All the configurations, mentioned in the online guide, are granted for the Multichannel Cycle Plan (MCCP) end-user profile.
Root Cause:
There is no MC Cycle Plan (MC_Cycle_Plan_vod__c) record being synced down to the Veeva CRM iPad APP.
The My Plan menu displays on the iPad home page menu bar when the MCCP end-user has the following:
- Minimum object security outlined in the Administrative Setup/Security Permissions section for the MCCP End User Profile
- At least one MC Cycle Plan synchronize to the iPad
Solution:
Be sure there are MC Cycle Plan (MC_Cycle_Plan_vod__c) records being synced down to the end-user's iPad.
Related Documentation:
CRM Help Documentation: Working with the MCCP Interface