Overview:
The Veeva CRM for iPad application suddenly crashes when the end-user taps on the View Territory link on the Account Detail page.
Root Cause:
The VMobile Object Configuration (VMOC) record for the AccountShare object is inactive.
Solution:
Activate the AccountShare VMOC for the iPad device as follows:
- Log in as a System Administrator to CRM Online.
- Open the VMobile Object Configuration Tab.
- Select the AccountShare VMOC for iPad.
- Click Edit.
- Set the Active checkbox to TRUE.
- Click Save.
- Clear the Veeva Cache.
- Refresh the database with the user on the iPad.
Related Documentation:
CRM Help Documentation: Using the Account Details Screen