Overview:
The Approved Email solution alerts end-users when recipients with different languages are selected to receive a single email. But, the Alert does not display when the Email Template language is different from the recipient's Language in CRM.
Root Cause:
This is expected behavior.
The alert message is not related to the Approved Email language. Instead, it is related to the language of the recipient.
If all recipients have the same preferred language, then no alert is shown. If there are two or more recipients and at least one of them has a different preferred language than the other recipients, the LANGUAGE_CONFLICT_WARNING message is shown. It does not matter whether the recipients' languages are the same as the user's language.
Solution:
If at least one of recipients has a different preferred language than the other recipients, then the alert appears.
Related Documentation:
CRM Help Documentation: Defining the Language of Approved Email Content
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