Overview:
Why the Call Details related list of the product detail page is blank in Veeva CRM for iPad?
Root Cause:
The Call Detail Name field is the only column on the related list of the product detail page.
Solution:
Add some additional fields onto the Call Details related list of the product detail page by following:
- Navigate to Setup --> Create --> Objects --> Product Catalog.
- Click the Product Catalog name to open the object detail page.
- Navigate to the Page Layouts section.
- Click the Edit link next to the corresponding page layout.
- Navigate to the Call Details section.
- Click the 🔧 button and add some additional fields.
- Click OK to save the changes.
- Save the page layout.
- Clear Veeva Cache.
- Perform a synchronization in the Veeva CRM for iPad application.
Related Documentation:
CRM Help Documentation: N/A