Overview:
For some Multichannel (MC) Cycle Plan Product records, the Product Activity Actual is not calculated. However, for other MC Cycle Plan Product records, it is calculated normally.
Root Cause:
There is a mismatch on MC Cycle Plan Product --> MC Cycle Product --> MC Cycle Channel --> MC Cycle.
The MC Cycle Plan Product with Product Activity Actual not calculated is the one with another MC Cycle.
The MC Cycle mismatch for the MC Cycle Plan Product can be a configuration error or data loading mistake.
Solution:
Be sure that the MC Cycle is matched for all MC Cycle Plan Product when making configuration chnages or data loading.
Related Documentation:
CRM Help Documentation: MCCP Platforms