Overview:
The Medical Dashboard does not display in CRM iPad but it looks normal online.
Root Cause:
The user does not have Field Level Security (FLS) on Do_Not_Call_vod__c on the Account object. In addition, there is no VMobile Object Configuration (VMOC) for the required object Key_Stakeholder_vod.
Solution:
Do the following:
- Grant the user FLS on Do_Not_Call_vod__c on Account object.
- Create a VMOC for the required object Key_Stakeholder_vod.
Related Documentation:
CRM Help Documentation: Using the Medical Dashboard
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