Overview:
A user uses Capture Consent to track Email activity. The Activity_Tracking_vod on Multichannel_Consent_vod is not populated when the Healthcare Professional (HCP) consents the Email Activity Tracking in CRM.
Root Cause:
The user does not have Read, Create and Edit permission to the Multichannel_Consent_vod object and Edit Field Level Security (FLS) to all fields.
Solution:
Do the following:
- Grant the user Read, Create and Edit permission to the Multichannel_Consent_vod object.
- Grant Edit FLS to all fields.
Besides the requirement of Capture Consent to Track Email Activity, be sure that Approved Email and Consent Capture are properly configured.
Related Documentation:
CRM Help Documentation: Capture Consent to Track Email Activity
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