Overview:
The installation page of CRM iPad displays ????? code in CRM Online.
Root Cause:
The user loaded the Veeva Messages for one Language using the Data Loader with incorrect encoding.
Example:
All Chinese characters appear as "?" in Traditional Chinese Veeva Messages. If the user loads the Traditional Chinese Veeva Messages using the Data Loader with incorrect encoding, the ????? displays.
Solution:
Please open a ticket with Veeva Support to load the Veeva Messages for the relevant language.
The user can request an incremental load or a full load for the relevant language to address the issue.
-
Incremental - Load the latest translations for Custom Tab Labels and Names, Custom Labels and Contents in Salesforce Translation Workbench without overwriting the existing translations. Select this option if the language is used and the user needs the updated or new translations.
- Full - Load the latest translations and overwrite the existing translations. Select this option if the language has never been used in this Org.
In either option, Veeva overwrites translations for Veeva Messages with Veeva External IDs. Cloned Veeva Messages or customer added Veeva Messages without reusing Veeva External IDs are not overwritten.
Related Documentation:
CRM Help Documentation: N/A