Overview:
A user cannot see the entire Account Name in My Accounts, it appears truncated on the iPad.
Root Cause:
If the ENABLE_ACCOUNT_PARENT_DISPLAY Veeva setting is enabled, then it displays the Account Name in one line. If it is not enabled, it displays in two lines.
Solution:
The behavior is as follows:
- Business Names when ENABLE_ACCOUNT_PARENT_DISPLAY is OFF: Wrapped to two lines
- Business Names when ENABLE_ACCOUNT_PARENT_DISPLAY is ON: Wrapped to one line
- Person Accounts when ENABLE_ACCOUNT_PARENT_DISPLAY is OFF: Wrapped to two lines
Please note, that if the Account Name is longer than two lines, it is truncated even though the Veeva Setting is disabled.
Related Documentation:
CRM Help Documentation: Using the Account Details Screen