Overview:
The user has set and activated the VMobile Object Configurations (VMOC) for one object, but there is still no records being downloaded in CRM iPad.
Root Cause:
The user-specified Profile in the VMOC record is not correct. This kind of issue could happen when the VMOC is created by data loading.
Solution:
Be sure to set the correct Profile for VMOC.
Related Documentation:
CRM Help Documentation: Using VMobile Object Configurations