Overview:
An alert on the user's homepage is navigating to the record online using Safari rather than loading the record directly in Veeva CRM for iPad
Root Cause:
The format of the link in the Link_Reference_vod field contains a "/" which instructs the iPad to open a web browser to view this record.
Example:
“/001Z000000nPc2kIAC,Account”
Solution:
Removing the slash (/) before the record ID causes this record to display directly in Veeva CRM for iPad versus being directed to Veeva CRM Online.
Example:
“001Z000000nPc2kIAC,Account”
Related Documentation:
CRM Help Documentation: CRM Mobile Application Home Page
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