Overview:
A content download error occurs while downloading presentations with the Veeva CRM Engage Application.
Root Cause:
The maximum file path length for Windows is 260 characters. The issue is because the full path includes the file name and username and exceeds this maximum value in Windows.
The path where Key Message content is placed in:
C:\Users\[username]\AppData\Local\VeevaCRMEngage\[appversion]\[crmusername]\Media\[sfdcid]
Solution:
This is a limitation of the Windows Operating Systems and cannot be bypassed. In order to resolve the issue, reduce the path length either by shortening the username or the filename of the Key Message content.
Related Documentation:
- CRM Help Documentation: Configuring CLM for Online Engage Meetings
- Microsoft Documentation: Naming Files, Paths, and Namespaces
- Knowledge Article #1: Content Unzips Properly in CRM iRep but Fails in WinModern
- Knowledge Article #2: How to Retrieve CRM Crash Log on Windows for Veeva Engage App?
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