Overview:
When clicking on the Engage Participant link from an Approved Email, the user is redirected to a blank page with the following URL in the address bar:
http://%22%22/
The issue does not occur on the Offline CRM Application, only Online.
Root Cause:
Example: The user is attempting to use:
{{Call2_vod__c.CoBrowse_URL_Participant_vod__c}}
This results in the error online as the online functionality is not able to interpret the token.
Approved Email tokens are case sensitive.
Solution:
Be sure to use the correct letter case. In this example, the correct case is shown below:
{{Call2_vod__c.Cobrowse_URL_Participant_vod__c}}
Related Documentation:
- CRM Help Documentation #1: Engage Meeting
- CRM Help Documentation #2: Approved Email Configuration Tokens