Overview:
Upon running an Incremental or Force Full Refresh process in CLM, Approved Email, and Engage Administration Consoles, the following error occurs:
Failed to login for tenant = Failed to Authenticate with CRM, Cause: Failed to obtain SF connection: [orgid] -- No session or credential found.
Root Cause:
The credentials of the CRM Integration (Connection) User are invalid in each Administration Console.
Solution:
Be sure to correct the credentials of the CRM Integration (Connection) User in each Administration Console and validate its credentials.
Related Documentation:
CRM Help Documentation: Integrating CRM and Vault for Approved Email
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