Overview:
The user clicks the New Attendee button to add attendee, but the Back to Event: xxx xxx link navigates to Medical Event page rather than the original Event page.
Root Cause:
The user has not set up the new Manage Attendees page for Event, so Manage_Attendees_vod for Medical Event is used.
Solution:
Activate Advanced Attendee Management mode in Veeva Settings by entering a value of 1 for the Advanced_Attendee_Management_vod Veeva setting.
Refer to the online guide: Attendees to complete all the configuration requirements.
The new Manage Attendees page should appear as:
Related Documentation:
CRM Help Documentation: Attendees